Results 1 to 2 of 2

Thread: Serious vulnerability for Apple devices

  1. #1
    Pope Carlo l K6BSO's Avatar
    Join Date
    Jun 2010
    Location
    Maritime Mobile
    Posts
    29,342

    Serious vulnerability for Apple devices

    Apple just released a patch to address a flaw that could allow a remote operator to take over your device. If you use an iPhone, iPad or Mac be sure to update ASAP.
    Last edited by K6BSO; 08-19-2022 at 11:30 AM.
    My Dearest Karma
    I have a very long list
    Of people you’ve missed.

  2. #2
    "Island Bartender" KG4CGC's Avatar
    Join Date
    Mar 2007
    Location
    EM84ru, Easley SC
    Posts
    50,360
    Thank you, Carl. I have an older iPad that I rarely use but use it I do.


    PSA.jpg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •