Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Image Uploads

  1. #1
    Administrator ad4mg's Avatar
    Join Date
    Feb 2007
    Posts
    14,116

    Image Uploads

    Seems we have a couple of issues with image uploads. I'm trying to find the problems, nothing obvious has been found in the control panel for this place, but it has 36 million settings.

    In the meantime, photobucket seems a good place to park stuff to link to. I just created an account, it's free, and painless. Images stored there and linked to here seem to display properly.

    Comments/suggestions welcome.
    'Murica - Government of the Rich, by the Rich, and for the Rich; Thanks to our supreme court of traitors, Citizens United v. FEC, and now McCutcheon v. FEC.

  2. #2
    La Rata Del Desierto K7SGJ's Avatar
    Join Date
    Feb 2010
    Location
    The Desert
    Posts
    16,791
    I just mailed out a box of crayons to everybody.
    A clear conscience is usually a sign of a bad memory

    RIP ALBI-W3MIV RIP RUSS-W5RB RIP BOB-VK3ZL





  3. #3
    Lord of the Flies VE7DCW's Avatar
    Join Date
    Feb 2008
    Location
    Duncan B.C. Canada
    Posts
    3,960
    Quote Originally Posted by K7SGJ View Post
    I just mailed out a box of crayons to everybody.
    Crayons?? ....... Eddie you do better than that! ...... may I suggest finger paints
    Why,driving into a brick wall at 60 miles per hour, would I expect it not to hurt! :roll:

    Walk and Talk like a Canajun!!




  4. #4
    Whacker Knot WTKX's Avatar
    Join Date
    Aug 2008
    Location
    Evergreen, CO
    Posts
    26,195
    Well, at least avatar image changes are working OK, eh?
    "In America, politicians shouldnt pick their voters; voters are supposed to pick their politicians. - Barack Obama



  5. #5
    Administrator ad4mg's Avatar
    Join Date
    Feb 2007
    Posts
    14,116

    Work-around to prevent double images

    *** NOTE: This does not work well for all browsers! IE in particular, has issues with the images after the attachment (the resource) is removed.

    Awkward, but it works.

    You'll need to use the Advanced editor. Using the image icon, and the Basic Uploader, upload your image as usual. Doesn't matter if it's remote or on your machine.

    Next, scroll down and look for the Manage Attachments button and click to open another window:





    At the bottom of the new window, the attachment (the image you uploaded) will be located in the left of the frame. Hover over it, and use the "X" to delete the attachment. DO NOT delete files in the top frame (previously uploaded files). Use the "X" on that window to close it (don't use the "Done" button at the lower right of the window), and you're done.

    Having already placed the image object in the "Your Message" editor window, it will still show in your post, but without the duplicate image showing the attachment.

    I used that method to post a picture of my Pontiac here: https://forums.hamisland.net/showthr...l=1#post594619

    and on the graphic of the Manage Attachments button in this post.

    Like I said, awkward. No warranty implied!
    Attached Images Attached Images

  6. #6
    Master Navigator W5BRM's Avatar
    Join Date
    Jan 2007
    Location
    Somewhere in Murica!
    Posts
    1,392
    I havent been able to see any uploads on here while using any sort of mobile browser since like forever! Cant see any sort of thumbnails or attachments using the mobile version of Chrome, Internet Explorer or Safari. I CAN see linked images using the IMG html code but no can see directly uploaded images to the Island server.

    I put up a thread months ago asking about it but nobody responded to it.

    I THINK its a VBulletin boad issue but not sure how to check it. I get the same issue with all the other forums using the same software. I have gone through my user settings on both my phone software and the user interface on the forum and I cant find any sort of setting to tweak anywhere. This happens on both IPhone and Android platforms.

    Anyone have any idea how to address this?
    Last edited by W5BRM; 06-15-2014 at 06:26 PM.
    .

  7. #7
    Bitter Dark Overlord. Trampler of the Little People WX7P's Avatar
    Join Date
    Jan 2007
    Location
    Underneath the Atomic Ooze of Hanford, WA
    Posts
    9,737
    Quote Originally Posted by ad4mg View Post
    Awkward, but it works.

    You'll need to use the Advanced editor. Using the image icon, and the Basic Uploader, upload your image as usual. Doesn't matter if it's remote or on your machine.

    Next, scroll down and look for the Manage Attachments button and click to open another window:




    At the bottom of the new window, the attachment (the image you uploaded) will be located in the left of the frame. Hover over it, and use the "X" to delete the attachment. DO NOT delete files in the top frame (previously uploaded files). Use the "X" on that window to close it (don't use the "Done" button at the lower right of the window), and you're done.

    Having already placed the image object in the "Your Message" editor window, it will still show in your post, but without the duplicate image showing the attachment.

    I used that method to post a picture of my Pontiac here: https://forums.hamisland.net/showthr...l=1#post594619

    and on the graphic of the Manage Attachments button in this post.

    Like I said, awkward. No warranty implied!
    It does work, Luke.

    I just cleaned up my Guatemala posts. The duplication is gone.
    http://i138.photobucket.com/albums/q275/nx6d/ham%20radio/SANY1260.jpg

  8. #8
    Pope Carlo l K6BSO's Avatar
    Join Date
    Jun 2010
    Location
    Maritime Mobile
    Posts
    29,019
    I haven't had any issues other than being forced to use the "basic uploader" option for the past few months, but here's a test:

    Attachment 12510
    My Dearest Karma
    I have a very long list
    Of people youve missed.

  9. #9
    Lord of the Flies VE7DCW's Avatar
    Join Date
    Feb 2008
    Location
    Duncan B.C. Canada
    Posts
    3,960
    Quote Originally Posted by KJ6BSO View Post
    I haven't had any issues other than being forced to use the "basic uploader" option for the past few months, but here's a test:

    Your uploader works extremely well Carl........ bravo!
    Why,driving into a brick wall at 60 miles per hour, would I expect it not to hurt! :roll:

    Walk and Talk like a Canajun!!




  10. #10
    Master Navigator
    Join Date
    Jun 2008
    Posts
    1,396
    Quote Originally Posted by K7SGJ View Post
    I just mailed out a box of crayons to everybody.
    Somebody broke my crayons. Can you send more?
    broken-crayons_300.jpg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •